eKsiążki
http://forum.eksiazki.org/

Po aktualizacji do 5.14 Pocketbook Lux 3 działa gorzej
http://forum.eksiazki.org/pocketbook-f169/po-aktualizacji-do-5-14-pocketbook-lux-3-dziala-gorzej-t16157-90.html
Strona 7 z 7

Autor:  kriss.kg [ 03 gru 2016 8:53:33 ]
Tytuł:  Re: Po aktualizacji do 5.14 Pocketbook Lux 3 działa gorzej

Cyfranek napisał(a):
Najważniejsza zmiana dotyczy chyba powrotu okładek w aplikacji Legimi.

Nie używam Legimi więc nie sprawdzę. U mnie na razie soft stabilnie pracuje. Jak coś zauważę to napiszę.

Autor:  Fyrrea [ 03 gru 2016 14:31:58 ]
Tytuł:  Re: Po aktualizacji do 5.14 Pocketbook Lux 3 działa gorzej

U mnie pobrało się bez żadnego błędu. Okładki rzeczywiście wróciły, może też już przestanie mnie wywalać z Legimi podczas przeglądania biblioteczki, zobaczymy. Mam dużo dodanych pozycji, podczas ściągania wszystkich miałam po jakimś czasie taki błąd, że pobrane pozycje były na dysku, ale nie były powiązane z Legimi. Musiałam wejść w apkę Legimi, kliknąć znowu "pobierz" na wybranej książce, nawet bez włączenia wifi się "pobierało" (pewnie po prostu znów łączyło jakoś apkę Legimi i plik) i można było otwierać. Jeśli bez klikania w "pobierz" otwierałam książkę z poziomu biblioteczki w PocketBooku, wyskakiwał mi błąd o DRM. Dam znać czy ten błąd będzie się powtarzał - mam nadzieję że już nie :)

Autor:  Marcin359 [ 19 gru 2016 15:17:45 ]
Tytuł:  Re: Po aktualizacji do 5.14 Pocketbook Lux 3 działa gorzej

Zauważyłem, że u mnie po aktualizacji do 5.14 (a może to zbieg okoliczności?) przestała działać dioda LED. Po wyjęciu z pudełka świeciła się podczas włączania, ładowania i zamiany stron. Teraz nie świeci w ogóle. Czy miał ktoś coś takiego? Włączanie i wyłączanie tej opcji w ustawieniach nie pomaga.

Autor:  kriss.kg [ 20 gru 2016 9:55:27 ]
Tytuł:  Re: Po aktualizacji do 5.14 Pocketbook Lux 3 działa gorzej

Marcin359 napisał(a):
Zauważyłem, że u mnie po aktualizacji do 5.14 (a może to zbieg okoliczności?) przestała działać dioda LED. Po wyjęciu z pudełka świeciła się podczas włączania, ładowania i zamiany stron. Teraz nie świeci w ogóle. Czy miał ktoś coś takiego? Włączanie i wyłączanie tej opcji w ustawieniach nie pomaga.


U mnie świeci normalnie. Jak włączam, wyłączam i ładuję.
W trakcie zmiany strony nigdy nie zwróciłem na to uwagi. Wtedy raczej diody nie widzę bo patrzę na ekran :)

Edit:
Sprawdziłem. Dioda zapala się przy zmianie stron.

Strona 7 z 7 Wszystkie czasy w strefie UTC + 1 [czas letni (DST)]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/