Teraz jest 19 sie 2018 3:23:29




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Wskaźnik baterii w X60 
Autor Wiadomość
Użytkownik
Avatar użytkownika

Dołączył(a): 12 lut 2011 23:26:45
Posty: 259
Lokalizacja: Kraków
eCzytnik: Onyx Boox X60
Post Wskaźnik baterii w X60
Pytanie dotyczy X60, ale informacje o A60 też będą przydatne. Wczoraj wieczorem mój czytnik nie chciał się uruchomić. Po naciśnięciu przycisku pojawiały się pasy na ekranie, raz pojawił się obraz startowy, ale nie pojawiał się pasek postępu i czytnik się nie uruchamiał. Typowe objawy rozładowania baterii wg. instrukcji. Po podłączeniu urządzenia do prądu udało mi się go uruchomić. Problem w tym, że w momencie kiedy wcześniej wyłączałem czytnik, wskaźnik naładowania pokazywał 2 z 5 kresek. Kiedy już udało mi się uruchomić, odłączyłem ładowarkę, pokazywało 2 kreski. Wyłączyłem czytnik i jeszcze raz spróbowałem uruchomić. Rezultat był ten sam, tj. czytnik nie wstaje. 2kreski miałem od soboty wieczorem. Jestem zatem zdziwiony, że mimo ponad 20% naładowania czytnik zachowuje się jakby nie miał prądu. Czytnik nie wyświetlał żadnego ostrzeżenia, że bateria się kończy.Czy może to moja bateria, czy ogólnie booxy się tak zachowują. Prosiłbym o wasze doświadczenia.


28 lut 2011 19:31:38
Zobacz profil WWW
Użytkownik
Avatar użytkownika

Dołączył(a): 09 lis 2009 19:20:04
Posty: 1433
Lokalizacja: Kraków
eCzytnik: Onyx C65 & T68, inkBOOK
Post Re: Wskaźnik baterii w X60
Mam BOOX-a A60 (biały z kółkiem) - nigdy nie wykazywał takich czy podobnych objawów. Zawsze startował poprawnie, nawet gdy po starcie pokazywał pustą baterię (ikonka bez kresek w środku). Jeśli bateria była zbyt słaba, to nic się nie pokazywało na ekranie, tylko dioda nad kółkiem sygnalizowała brak prądu charakterystycznym krótkim mignięciem - zdaje się, że w X60 nie ma wyprowadzonej na zewnątrz diody (jest ukryta pod obudową).

Jeśli w trakcie czytania kończy się prąd, to czytnik sam się wyłącza, pozostawiając na ekranie napis informujący o konieczności naładowania baterii.

Wygląda na to, że jednak A60 i X60 są trochę inne w różnych szczegółach, trzeba by zapytać serwis, czy to zachowanie, które opisałeś, ma jakieś uzasadnienie (wytłumaczenie), czy jest objawem awarii.

_________________
W Obrazek też ;)


28 lut 2011 23:53:58
Zobacz profil WWW
Użytkownik

Dołączył(a): 28 lis 2010 0:40:45
Posty: 13
Post Wskaźnik baterii w X60
W moim X60 jest tak samo.


01 mar 2011 0:31:05
Zobacz profil
Użytkownik
Avatar użytkownika

Dołączył(a): 12 lut 2011 23:26:45
Posty: 259
Lokalizacja: Kraków
eCzytnik: Onyx Boox X60
Post Re: Wskaźnik baterii w X60
Czyli co, firmware beta powoduje błędne wskazania naładowania? Napiszę jutro do serwisu.


01 mar 2011 1:35:11
Zobacz profil WWW
Użytkownik
Avatar użytkownika

Dołączył(a): 12 lut 2011 23:26:45
Posty: 259
Lokalizacja: Kraków
eCzytnik: Onyx Boox X60
Post Re: Wskaźnik baterii w X60
Mam odpowiedź serwisu, winny jest soft.
Cytuj:
Witam,
jeśli chodzi o wskaźnik poziomu naładowania w BOOX X60 z oprogramowaniem 1.5 potwierdzam, faktycznie zauważyliśmy przekłamanie (ikona poziomu baterii dość długo wskazuje 2-kreskowy poziom naładowania, co może doprowadzić do niekontrolowanego wyłączenia).

Lada dzień pojawi się soft 1.5.1. który będzie wolny od tego problemu. Oprogramowania proszę szukać na naszej stronie w zakładce wsparcie / do pobrania: http://onyx-ereader.pl/do-pobrania


02 mar 2011 17:24:26
Zobacz profil WWW
Użytkownik
Avatar użytkownika

Dołączył(a): 12 lut 2011 23:26:45
Posty: 259
Lokalizacja: Kraków
eCzytnik: Onyx Boox X60
Post Re: Wskaźnik baterii w X60
Moich przygód z baterią ciąg dalszy. W niedzielę naładowałem do pełna (przynajmniej wskazywało 5 kresek). Dzisiaj, mając 4 kreski podłączyłem do komputera, próbując zainstalować oprogramowanie od legimi. Wybiło błąd, gdyż najwidoczniej nie obsługuje X60-tki. Po tym nagle pojawił mi się na ekranie napis "bateria pusta, proszę naładować". Jednak ładowanie nie rozpoczyna się Kiedy czytnik jest wyłączony, dioda świeci się ciągle, nawet bez podłączonego kabla. Czytnik nie wstaje po przyciśnięciu PWR, jedynie tylny restart daje radę. Wówczas pokazuje 0 kresek naładowania. Podłączenie kabla przy tak włączonym czytnik nie zmienia ikonki na ładowanie. Dodatkowo czytnik po chwili nieużywania zawiesza się.
Sformatowałem kartę SD (okazało się, że w systemie plików były jakieś błędy) i zainstalowałem oprogramowanie jeszcze raz. Nic się nie zmieniło. Próbowałem postępować zgodnie z instrukcją, tj. odłączyć na 10-15 minut i potem podłączyć kabel, ale także nie przynosi to pożądanego efektu.

Napisałem do serwisu. Może się do rana rozładuje więcej i wówczas ruszy ładowanie.


02 mar 2011 21:53:02
Zobacz profil WWW
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do:  
cron