Teraz jest 20 sie 2018 10:02:28




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 21 ]  Przejdź na stronę 1, 2  Następna strona
Onyx X61S - problem z zainstalowaniem IVONY po aktualizacji 
Autor Wiadomość
Użytkownik

Dołączył(a): 16 lis 2011 20:10:34
Posty: 5
eCzytnik: Onyx X61S
Post Onyx X61S - problem z zainstalowaniem IVONY po aktualizacji
Witam, to mój pierwszy post na forum.
Chciałbym podziękować za wspaniałą robotę jaką tu robicie. Dzięki Wam wybrałem Onyx Booxa X61S.

Eczytnik jest w porządku. Problem pojawił się po nagłym "wyczyszczeniu" pamięci - prawdopodobnie padła bateria a mnie zmylił wskaźnik podczas pracy z IVONĄ.

W każdym razie ściągnąłem najnowszy firmware (20111020) i spróbowałem zainstalować TTS3 ze strony onyxa. Nie zdążyłem niestety skopiować biblioteki.

Po ściągnięciu pliku i rozpakowaniu musiałem przejść w tryb widzenia ukrytych plików i folderów albowiem ".tts" taki właśnie był (korzystam z Win Vista Home Premium)
Próbowałem go przegrać (przez kabel USB) bez zmiany nazwy i formy, z kropką i bez kropki, z dużymi i małymi literami, z kasowaniem powstałych podfolderów, z ponownym resetowaniem pamięci flash, sztuczki z odtwarzaczem, próbowałem na kilku rodzajach plików i ciągle ten sam komunikat o "niewłaściwych danych TTS".

Proszę o jakąkolwiek pomoc. Podobne wątki już były (o nieco innym tytule) ale zaprezentowane tam rozwiązania nie zadziałały w moim przypadku. IVONA jest dużym plusem w mojej pracy (jestem prawnikiem-legislatorem) i zależy mi na pełnej funkcjonalności.

Po aktualizacji oprogramowania nie wystąpiły inne problemy poruszane we wskazanycb wątkach - komputer wszystko widzi, pliki się otwierają.

Tylko IVONY brak :(


16 lis 2011 20:23:25
Zobacz profil
Admin
Avatar użytkownika

Dołączył(a): 11 lip 2007 18:38:54
Posty: 3265
Lokalizacja: Kraków
eCzytnik: eClicto, iPad, K3 WiFi, K4
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
A próbowałeś, po wrzuceniu plików (tak, musi być katalog o nazwie .tts, kropka jest istotna, wielkość znaków też) wyłączyć Booxa całkowicie, a potem włączyć ponownie? Na testowanym przeze mnie M90 to pomogło.

Dodatkowo, jeśli miałbyś tak, że ikonka zegarka pozostałaby na ekranie (mimo, że wskazówka dotarła do 12) - spróbuj otworzyć menu, a następnie je zamknąć - i znowu, to u mnie pomogło wywołać ikonki Ivony w lewym dolnym rogu ekranu.

_________________
Cytuj:
Muad'Dib uczył się prędko, ponieważ najpierw przeszedł szkolenie jak się uczyć. A najpierwszą ze wszystkich otrzymał lekcję podstawowej wiary, że może się nauczyć. Szokuje odkrycie, jak wielu ludzi nie wierzy, że mogą się nauczyć, a o ile więcej uważa, że nauka jest trudna.


16 lis 2011 22:38:42
Zobacz profil WWW
Użytkownik

Dołączył(a): 16 lis 2011 20:10:34
Posty: 5
eCzytnik: Onyx X61S
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
O ile dobrze pamiętam operacja "off/on" była za każdym razem po instalacji.

Ikonka zegarka nie pozostaje na ekranie - pojawia się komunikat o nieprawidłowych danych.

Jutro poświęcę chwil kilka może się uda.


16 lis 2011 23:04:55
Zobacz profil
Admin
Avatar użytkownika

Dołączył(a): 11 lip 2007 18:38:54
Posty: 3265
Lokalizacja: Kraków
eCzytnik: eClicto, iPad, K3 WiFi, K4
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Spróbuj, bo ja też po przerzuceniu TTSa z paczki dostawałem taki komunikat, a restart urządzenia (on/offem, nie uśpieniem!) pomógł :)

_________________
Cytuj:
Muad'Dib uczył się prędko, ponieważ najpierw przeszedł szkolenie jak się uczyć. A najpierwszą ze wszystkich otrzymał lekcję podstawowej wiary, że może się nauczyć. Szokuje odkrycie, jak wielu ludzi nie wierzy, że mogą się nauczyć, a o ile więcej uważa, że nauka jest trudna.


16 lis 2011 23:08:38
Zobacz profil WWW
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
wataha napisał(a):
Po ściągnięciu pliku i rozpakowaniu musiałem przejść w tryb widzenia ukrytych plików i folderów albowiem ".tts" taki właśnie był (korzystam z Win Vista Home Premium)
Próbowałem go przegrać (przez kabel USB) bez zmiany nazwy i formy, z kropką i bez kropki, z dużymi i małymi literami, z kasowaniem powstałych podfolderów, z ponownym resetowaniem pamięci flash, sztuczki z odtwarzaczem, próbowałem na kilku rodzajach plików i ciągle ten sam komunikat o "niewłaściwych danych TTS".
W paczce TTS3, spakowany katalog ".tts" niepotrzebnie ma atrybut "ukryty" - postaramy się to poprawić.
Proszę spróbować (po podłączeniu do komputera) skasować z pamięci czytnika (i jeśli jest, to z karty SD też) katalog ".tts" z całą zawartością i ponownie go założyć, po czym skopiować do niego tylko te 4 pliki, które są w paczce (nie powinno być w nim żadnych podkatalogów).


17 lis 2011 11:21:07
Użytkownik

Dołączył(a): 16 lis 2011 20:10:34
Posty: 5
eCzytnik: Onyx X61S
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Przeglądając sąsiednie posty widać że mój przypadek nie jest odosobniony co może być pewną wskazówką.

Niestety zasugerowana procedura nie przyniosła efektu.
Ale po kolei.

1) skasowałem katalog .tts z czytnika za pośrednictwem komputera (kabel USB, karty SD nie dostałem więc jej nie używam - w razie konieczności mam jedną pod ręką)

2)off/on czytnika

3) windows nie pozwala utworzyć katalogu o nazwie .tts traktując to chyba jako rozszerzenie pliku bez nazwy więc mam katalog 1.tts

4)edytuję nazwę katalogu przez menu czytnika (plik->zmień nazwę) i zostawiam .tts

5) katalog znika z menu czytnika, przez usb wrzucam do katalogu 4 pliki z TTS3

6) off/on czytnika, odpalenie pliku epub i ten sam komunikat o niewłaściwych danych TTS

Podczas dzisiejszych prób zauważyłem następujące rzeczy, może mają znaczenie:
1) po wyłączeniu czytnika ekran 2krotnie mignął na czarno

2) próbowałem tej sztuczki z odtwarzaczem - po uruchomieniu czytnika uruchamiałem go potem próbował odpalić IVONE - na chwilę pojawił się zegar, czytnik zawiesił się na ok. 5-10 sekund po czym na chwilę znów pojawił się zegar i standardowy już komunikat o niewłaściwych danych.
Wyglądało to na próbę uruchomienia IVONY ale było to ponad siły czytnika :)

W każdym razie będę wdzięczny za kolejne pomysły.


17 lis 2011 18:50:34
Zobacz profil
Admin
Avatar użytkownika

Dołączył(a): 11 lip 2007 18:38:54
Posty: 3265
Lokalizacja: Kraków
eCzytnik: eClicto, iPad, K3 WiFi, K4
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
A próbowałeś, zamiast kombinowania z nazwą katalogu, po prostu skorzystać z tego, który jest w archiwum? On ma właśnie nazwę .tts. I ja będę upierdliwy i w ogóle - ale mimo wszystko sprawdź, czy wyłączasz czytnik całkowicie, a nie tylko go usypiasz (możesz po prostu wybrać odpowiednią opcję z menu).

_________________
Cytuj:
Muad'Dib uczył się prędko, ponieważ najpierw przeszedł szkolenie jak się uczyć. A najpierwszą ze wszystkich otrzymał lekcję podstawowej wiary, że może się nauczyć. Szokuje odkrycie, jak wielu ludzi nie wierzy, że mogą się nauczyć, a o ile więcej uważa, że nauka jest trudna.


17 lis 2011 20:15:31
Zobacz profil WWW
Użytkownik

Dołączył(a): 16 lis 2011 20:10:34
Posty: 5
eCzytnik: Onyx X61S
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Dzięki za upór :)

Na pewno wyłączam czytnik z menu - jak go usypiam to od razu jest wygaszacz.

Przeniosłem .tts bez zmian przez kabel na czytnik, potem off/on, i dalej nic.

Albo jest coś z oprogramowaniem albo czytnik jest zepsuty albo robię jakiś prosty błąd którego nei dostrzegam :)


17 lis 2011 20:54:04
Zobacz profil
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
wataha napisał(a):
Albo jest coś z oprogramowaniem albo czytnik jest zepsuty albo robię jakiś prosty błąd którego nei dostrzegam :)

Próbowałem na testowym egzemplarzu kasować katalog .tts i wgrywać go na nowo - zawsze działa prawidłowo jeśli jest kompletny katalog .tts, czyli przy braku katalogu albo pliku wewnątrz informuje o niewłaściwych danych...

Proszę w takim przypadku o kontakt telefoniczny z serwisem. Być może w bezpośredniej rozmowie uda się namierzyć jakiś błąd...

Jeśli muzyka z odtwarzacza gra i jeśli pojawia się komunikat o "niewłaściwych danych TTS" to oznacza, że czytnik i oprogramowanie jest prawidłowe, tylko problem z odczytem danych.


21 lis 2011 11:09:25
Użytkownik

Dołączył(a): 09 lis 2011 17:48:18
Posty: 5
eCzytnik: Kindle 4 SO, Onyx Boox X61S
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
W moim czytniku też nie można uruchomić IVONY - komunikat ten sam "niewłaściwe dane TTS". Mam zainstalowany najnowszy firmware, odtwarzacz działa poprawnie. Z tego co wyczytałam musi być więc to błąd plików tts a nie samego czytnika.
Próbowałam już wiele razy - aktualizowałam czytnik, formatowałam pamięć, wgrywałam paczkę tts (raz na kartę, raz do czytnika - oczywiście nigdy równocześnie w obu miejscach, tts w postaci ukrytego folderu .tts z czterema plikami w środku) i nic.

Na pewno nie będę odsyłać czytnika do serwisu, bo Ivona nie jest dla mnie niezbędną funkcją - co do samego czytnika nie mam zastrzeżeń.
Będę obserwować ten wątek w nadziei że da się rozwiązać ten problem bez serwisu.


22 lis 2011 12:37:17
Zobacz profil
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Tak - w najnowszym oprogramowaniu do BOOX-a X61S ujawnił się problem, jest sytuacja, gdy pliki katalogu .tts są w porządku, a IVONA nie działa, podając komunikat: "Niewłaściwe dane TTS!"
Do tej aktualizacji został omyłkowo włączony tymczasowy certyfikat IVON-y.
W najbliższej aktualizacji to poprawimy, a tymczasem, aby IVONA zadziałała, trzeba przestawić czas w czytniku na październik.

Za niezamierzony kłopot i problemy wszystkich użytkowników, których one dotknęły przepraszamy!


22 lis 2011 16:04:28
Użytkownik

Dołączył(a): 09 lis 2011 17:48:18
Posty: 5
eCzytnik: Kindle 4 SO, Onyx Boox X61S
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Rzeczywiście, po zmianie daty na październik Ivona się w końcu odezwała :)


22 lis 2011 16:31:36
Zobacz profil
Użytkownik

Dołączył(a): 13 sie 2011 15:22:11
Posty: 27
eCzytnik: Onyx Boox x61s
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Objawy jak u kolegów, dobrze w takim razie że nie traciłam czasu na ponowne próby aktualizacji i wgrywania plików. Zmiana daty na 2.10 u mnie nie pomogła, Ivona dalej nie działa (odtwarzanie plików mp3 ok, choć obsługa mało przyjazna). Też nie jest to dla mnie ważna funkcja, nie korzystałam, jeśli reszta będzie w miarę stabilnie działała to poczekam spokojnie.

Mam jednak wrażenie, że po ostatniej aktualizacji gorzej są odświeżane strony (więcej śladów zostaje) a czytnik dłużej się zastanawia :( Nadal chyba nie została poprawiona godzina ostatniego otwierania dokumentów - wszystkie mam ciągle otwarte o 1..


22 lis 2011 22:29:47
Zobacz profil
Użytkownik

Dołączył(a): 02 paź 2011 22:00:59
Posty: 12
eCzytnik: BOOX
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
Czy znany jest już termin wprowadzenia poprawki, która usunie problem z czytnikiem IVONA?
Czy poprawka usunie także wybudzanie czytnika z uśpienia dowolnym przyciskiem?


24 lis 2011 14:33:21
Zobacz profil
Post Re: Onyx X61S - problem z zainstalowaniem IVONY po aktualiza
DZIS napisał(a):
Czy znany jest już termin wprowadzenia poprawki, która usunie problem z czytnikiem IVONA?
Ta poprawka jest gotowa do wprowadzenia do oprogramowania. Planujemy prace nad przygotowaniem nowej wersji na przyszły tydzień - jak szybko się uda, zobaczymy. Chcielibyśmy, żeby była to już nowa wersja 1.6.

DZIS napisał(a):
Czy poprawka usunie także wybudzanie czytnika z uśpienia dowolnym przyciskiem?
Ten problem został zgłoszony do producenta - czekamy na wynik ich działań, nie wiemy czy uda im się wprowadzić tą funkcjonalność z powrotem, bez uszczerbku na czasie pracy baterii.


25 lis 2011 10:35:36
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 21 ]  Przejdź na stronę 1, 2  Następna strona


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do: