Teraz jest 22 lut 2018 11:44:12




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Błąd instalowania aplikacji na Storii 
Autor Wiadomość
Użytkownik

Dołączył(a): 08 lis 2014 16:18:03
Posty: 106
eCzytnik: onyx boox c65 storia
Post Błąd instalowania aplikacji na Storii
witam panowie. Od niedawna jestem szczęśliwym posiadaczem storii.
Próbuję na niej zainstalować parę aplikacji takich jak notatnik (note+) czy handycalc ale gdy odpalam apk dostaję następujący błąd:
"Wystąpił problem podczas parsowania pakietu"

O co chodzi?
Pozdrawiam.


20 sty 2015 12:58:22
Zobacz profil
Użytkownik
Avatar użytkownika

Dołączył(a): 09 lis 2009 19:20:04
Posty: 1433
Lokalizacja: Kraków
eCzytnik: Onyx C65 & T68, inkBOOK
Post Re: Błąd instalowania aplikacji na Storii
A masz zaznaczoną opcję zezwalającą na instalację programów z nieznanych źródeł ?
To jest w: Ustawienia -> Rozszerzenie -> Ustawienia aplikacji -> Nieznane źródła

_________________
W Obrazek też ;)


20 sty 2015 18:53:39
Zobacz profil WWW
Użytkownik

Dołączył(a): 08 lis 2014 16:18:03
Posty: 106
eCzytnik: onyx boox c65 storia
Post Re: Błąd instalowania aplikacji na Storii
Tak, mam.
Niektóre aplikacje mi się normalnie zainstalowały.


20 sty 2015 23:44:50
Zobacz profil
Użytkownik

Dołączył(a): 21 lis 2012 12:57:40
Posty: 88
eCzytnik: onyx a62s / onyx c65 AG
Post Re: Błąd instalowania aplikacji na Storii
Plik APK jest uszkodzony lub wersja androida nie jest zgodna. Miałam podobny problem na AG1, bo ściagnieciu innego APK było ok.


21 sty 2015 17:33:31
Zobacz profil
ArtaTech.pl
Avatar użytkownika

Dołączył(a): 05 lis 2012 12:50:11
Posty: 269
eCzytnik: Onyx Boox
Post Re: Błąd instalowania aplikacji na Storii
Stawiałbym na apkę niewspieraną przez wersję androida zainstalowaną na urzązeniu.

_________________
www.booxsource.com www.onyx-ereader.pl


23 sty 2015 14:03:27
Zobacz profil
Użytkownik

Dołączył(a): 08 lis 2014 16:18:03
Posty: 106
eCzytnik: onyx boox c65 storia
Post Re: Błąd instalowania aplikacji na Storii
Hmmm.... ściągałem programy dostosowane do wersji androida ze storii.
Np. klasyczny kalkulator z androida 2.1 się tak wywalił.
Na tej stronie można dobrać wersję androida na którą się chce wyszukać aplikacje:
http://play.mob.org/genre/logicheskie/p ... oid-2.3.4/


24 sty 2015 18:28:32
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Skocz do: